Blake

CPID INVALID GRC Wallet

3 posts in this topic

My computer blew up before I could backup my wallet, and had to reinstall boinc and GRC Wallet.  I have everything sync'ed and I cannot seem to get the wallet to collect PoR.  I have tried everything from rebuild block chain, reboot wallet, sync neural network through the console, and force the beacon.  What I can see is that the wallet shows my master CPID in the overview window but when I run the diagnostic it shows a different CPID. Also I am getting an error in the log stating:

 

"Signing Block for "MASTER CPID HERE" and blockhash 77556d52477446b560af98650e58b5638804196e745dbe49e9905b459820d865 with sig Unable to sign message, check private key."  Where do I go from here?  The wallet has been running for a month.

Share this post


Link to post
Share on other sites

como está?

 

espero lleve un buen dia

 

escribo por que tengo un problema con el cpid, y no puedo autentificarlo

 

por que y tengo uno anterior, como puedo regresar al antiguo cpid

 

o validar el actual.

 

SLUU5EEhgsYE18gGUfA5LMdPLLg4nLsqhQ

 

saludos

Share this post


Link to post
Share on other sites

If you look at the gridcoinresearch.conf file in the directory where your wallet is stored, you should find an entry that says "PrimaryCPID=" enter your old CPID there, and make sure the email address at the beginning of the document coincides with the one you have for BOINC. That should correct the problem.


Gridcoin%20Sig.jpg?dl=1

ColdMonkey mines Gridcoin with BOINC computations for Science..........

GRC SEJz12X28nbyFo9YzQJuxhofGK84fULqKi

Find out how to help scientific research and mine Gridcoins

http://www.gridcoin.us/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.