Jump to content

NEWS
  • WELCOME TO CRYPTOCURRENCYTALK!
  • We've upgraded the website with a lot of new features!
  • 3 NEW THEMES! Click on the + Themes button above!
  • Notice about SOCIAL LINKS: UPDATE YOUR SOCIAL LINKS
  • New video section, add your videos: VIDEO SECTION
  • Advertising will be available shortly, hold tight.
  • If you have any issues with the new site, please submit a support ticket: SUPPORT
Doubter

Up and running, i think?

Recommended Posts

Hi all,

 

So i got a USB miner, just for fun, got it running (i think).

This is a screenshot if it running,

 

4Aqvtyk.png

 

Is it working?

Because the way i see it, it's running, but it's not showing at my active workers in the dashboard.

 

Thanks in advance,

 

Yoeri

Edited by Yoeri Langendoen

Share this post


Link to post
Share on other sites

I have the same problem, with a gridseed and Windows Server 2012 R2................

i use bfgminer, with the following script:

bfgminer.exe  --scrypt -o stratum+tcp://us.multipool.us:9999 -u user.user -p x -d gridseed -S gridseed:COM7 --set-device gridseed:clock=850

 

"user.user" is a fake user.

 

i found the gridseed drivers on the sts website.

 

yesterday i was banned from the mining server for 60 seconds....and the value A: into the shell doesn't increase, the only value that increases is the R value.

Edited by Tesla986

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using CRYPTOCURRENCYTALK.COM, you agree to our Terms of Use.