FallingKnife

Prototanium: Pure POW Sha256, Rare (250k).

113 posts in this topic

I don't know if H.C. -- Uno's creator and dev -- is active this second, Patman; but he is not far away. I got some giveaway Proto from him just last week.

 

And come say hello here if you like: BCT PROTOTANIUM OTC

 

Yes, has been weirdness with peers.

 

And don't forget, campers, it's Uno's birthday on the Thirteenth of this month.

 

Mark (IndiaMikeZulu), Australia

Edited by hardtosignuphere

Share this post


Link to post
Share on other sites

Hey IMZ,

 

Fancy seeing you here....lol   Yeah, there's defo something wrong with the peerage on this coin, is H.C. active on BCT?

 

I don't do BCT anymore, too much hate, hidden agendas & general dickheadedness going on there ;)

Share this post


Link to post
Share on other sites

Sync issue raised on github. ;)

 

I opened my wallet and it synced right up, no problem.  Win.


Cryptocurrencytalk.com

Discussing the world of cryptocoins and cryptocurrencies.

Share this post


Link to post
Share on other sites

 

Sync issue raised on github. ;)

 

I opened my wallet and it synced right up, no problem.  Win.

 

 

 

Very nice Jimmy, want some vinegar to mix with that salt? Should I mention that mine works fine as well?

Share this post


Link to post
Share on other sites

 

 

Sync issue raised on github. ;)

 

I opened my wallet and it synced right up, no problem.  Win.

 

 

 

Very nice Jimmy, want some vinegar to mix with that salt? Should I mention that mine works fine as well?

 

 

How did you know what I was drinking?  My client synced up way better than your client!


Cryptocurrencytalk.com

Discussing the world of cryptocoins and cryptocurrencies.

Share this post


Link to post
Share on other sites

Maybe the issue has to do with the client?  Like I said in my previous post, I'm running the Windows (Win) version.


Cryptocurrencytalk.com

Discussing the world of cryptocoins and cryptocurrencies.

Share this post


Link to post
Share on other sites

 

 

 

Sync issue raised on github. ;)

 

I opened my wallet and it synced right up, no problem.  Win.

 

 

 

Very nice Jimmy, want some vinegar to mix with that salt? Should I mention that mine works fine as well?

 

 

How did you know what I was drinking?  My client synced up way better than your client!

 

 

 

I'm sure it does now as my pc is currently a board with black tracks everywhere, it now comes with special effects. Every time you turn it on a magic puff of smoke comes out the processor. That being said, you may sync faster but I have more coin wallets than you...

 

Also, I was using windows as well. It seems that the problem must be stemming from elsewhere.

Share this post


Link to post
Share on other sites

I'm very happy for you guys - congratulations.

 

I am using both Win64 & NIX 64 clients - both qt & daemons, compiled from source & pre-built binaries. Same problem with all.

 

I am running ~20 different wallets without issues on either OS. Only this wallet is problematic.

Share this post


Link to post
Share on other sites

 

 

 

 

Sync issue raised on github. ;)

 

I opened my wallet and it synced right up, no problem.  Win.

 

 

 

Very nice Jimmy, want some vinegar to mix with that salt? Should I mention that mine works fine as well?

 

 

How did you know what I was drinking?  My client synced up way better than your client!

 

 

 

I'm sure it does now as my pc is currently a board with black tracks everywhere, it now comes with special effects. Every time you turn it on a magic puff of smoke comes out the processor. That being said, you may sync faster but I have more coin wallets than you...

 

Also, I was using windows as well. It seems that the problem must be stemming from elsewhere.

 

 

I don't know... I have pretty many coin wallets.  

 

Maybe it's just the Linux client that is having an issue.


Cryptocurrencytalk.com

Discussing the world of cryptocoins and cryptocurrencies.

Share this post


Link to post
Share on other sites

Have you tried turning the system off...waiting a bit...then turning it on again?

Share this post


Link to post
Share on other sites

I'm very happy for you guys - congratulations.

 

I am using both Win64 & NIX 64 clients - both qt & daemons, compiled from source & pre-built binaries. Same problem with all.

 

I am running ~20 different wallets without issues on either OS. Only this wallet is problematic.

 

Probably has to do with all those wallets you have open.  Did you have the issue when this wallet is the only one open?


Cryptocurrencytalk.com

Discussing the world of cryptocoins and cryptocurrencies.

Share this post


Link to post
Share on other sites

 

I'm very happy for you guys - congratulations.

 

I am using both Win64 & NIX 64 clients - both qt & daemons, compiled from source & pre-built binaries. Same problem with all.

 

I am running ~20 different wallets without issues on either OS. Only this wallet is problematic.

 

Probably has to do with all those wallets you have open.  Did you have the issue when this wallet is the only one open?

 

Yes.

Share this post


Link to post
Share on other sites

You said you synced up to a point then it got stuck if I recall, if not you then someone else. What if you delete all except the wallet.dat?

 

No config and no other wallets running. Give that a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.