Jump to content
Tranz

HBN Version 1.3

Recommended Posts

Will you guys be throwing the Mac block index corruption bug in there too?

 

I believe it should be addressed. I have used the leveldb src from the newest bitcoin client. So I don't think that is an issue. If you do find it is please let

me know right away.

Share this post


Link to post
Share on other sites

Working on new build box. Got it all working with QT5.2, Boost 1.55 and UPNP with QRCodes. It is now static variable, no more dlls!

 

I have a build here. I would like a few other tests from other people before I make it offical.

 

http://www.fileswap.com/dl/SAAEtp2zIQ/

 

 md5sum HoboNickels-qt.rar
418c6052338c11db2b28d3907664679e *HoboNickels-qt.rar

 

Just let me know your win version and any other information you may think relevant.  Then flip your HBN address, maybe I give out a few.

Share this post


Link to post
Share on other sites

Hi tranz

 

I downloaded the latest version of Hobonickel for linux, but non of the version 32 or 64 bit will run on Ubuntu 13, double clicken does nothing no spinning wheel, right-clicking on it and using "run software" makes the wheel spin for a seconds and than nothing...

 

Am i doing something wrong or do i have to install some other software first to be able to run Hobonickel?

 

Best regards & greeting from belgium

Share this post


Link to post
Share on other sites

Hi tranz

 

I downloaded the latest version of Hobonickel for linux, but non of the version 32 or 64 bit will run on Ubuntu 13, double clicken does nothing no spinning wheel, right-clicking on it and using "run software" makes the wheel spin for a seconds and than nothing...

 

Am i doing something wrong or do i have to install some other software first to be able to run Hobonickel?

 

Best regards & greeting from belgium

Hi bitmonster33

 

It could be a permission problem. You can try running in the terminal. And do sudo ./HoboNickels-qt

 

Any other Ubuntu users have any other ideas?

Share this post


Link to post
Share on other sites

Hi bitmonster33

 

It could be a permission problem. You can try running in the terminal. And do sudo ./HoboNickels-qt

 

Any other Ubuntu users have any other ideas?

 

Probably permission issues yes.

I'm running HoboNickels-qt (64 bit) on Xubuntu 13.10 as well as Mac OS X (native) & Windows version under Mac OS X Parallels VM without any issues.


Do unto others as you would have them do unto you.

Share this post


Link to post
Share on other sites

Hey guys

 

THanks for helping, this is what is receive as message after running it from the terminal  "error while loading shared libraries: libboost_system.so.1.55.0: cannot open shared object file: No such file or directory"

 

Greetings

You need to install Boost-1.55.0

 

Don't think there's a package for 1.55? so one way to do this:

 

uncompress and then run
./bootstrap.sh --prefix=/usr
./b2 stage threading=multi link=shared
(as root user)
./b2 install threading=multi link=shared

Do unto others as you would have them do unto you.

Share this post


Link to post
Share on other sites

 

You need to install Boost-1.55.0

 

Don't think there's a package for 1.55? so one way to do this:

 

uncompress and then run
./bootstrap.sh --prefix=/usr
./b2 stage threading=multi link=shared
(as root user)
./b2 install threading=multi link=shared

 

thanks digitsmith

 

i downloaded and installed everything, but i receive the same error message, do i have to change directory when i try to run HoboNickels-qt, now it is in my /home/Downloads folder...

 

Best regards and thanks in advence

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using CRYPTOCURRENCYTALK.COM, you agree to our Terms of Use.