Jump to content

patws

MEMBER
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 No Reputation

About patws

  • Rank
    Noob
  1. patws

    Work Restarts?

    Thank you for the answer - I wasn't sure if this was normal activity or not I appreciate the help!
  2. patws

    Work Restarts?

    What would cause repeated work restarts? Using cgminer on BAMT with an XFX 270x and I'm not that familiar with p2pool mining My reject rate is 5.2% and zero HW errors. this is a sample of what I'm seeing: [16:12:09] Stratum from Pool 0 requested work restart [16:12:12] Pool 0 difficulty changed to 90.661840 [16:12:12] Stratum from Pool 0 requested work restart [16:12:12] Stratum from Pool 0 requested work restart [16:12:19] Accepted 01035c61 Diff 253/91 GPU 0 at Pool 0 [16:12:19] Accepted cea8c1c2 Diff 317/91 GPU 0 at Pool 0 [16:12:20] Pool 0 difficulty changed to 105.194150 [16:12:20] Network diff set to 1.72M [16:12:20] Stratum from Pool 0 detected new block [16:12:23] Accepted 0100b47e Diff 255/105 GPU 0 at Pool 0 [16:12:27] Pool 0 difficulty changed to 104.165357 [16:12:27] Stratum from Pool 0 requested work restart [16:12:28] Pool 0 difficulty changed to 95.074645 [16:12:28] Stratum from Pool 0 requested work restart [16:12:28] Pool 0 difficulty changed to 98.781009 [16:12:28] Network diff set to 1.72M [16:12:28] Stratum from Pool 0 detected new block Is this normal or have I configured something incorrectly? I don't get this when using a regular pool. cgminer.conf: "intensity" : "18", "worksize" : "512", "kernel" : "ckolivas", "lookup-gap" : "2", "thread-concurrency" : "15323", "gpu-threads" : "1", "gpu-engine" : "1115", "gpu-fan" : "0-100", "gpu-memclock" : "1500", "gpu-memdiff" : "0", "gpu-powertune" : "20", "gpu-vddc" : "1.115", "temp-cutoff" : "95", "temp-overheat" : "85", "temp-target" : "75", "api-listen" : true, "api-mcast-port" : "4028", "api-port" : "4028", "auto-fan" : true, "expiry" : "10", "failover-switch-delay" : "30", "gpu-dyninterval" : "7", "gpu-platform" : "0", "log" : "5", "no-pool-disable" : true, "queue" : "0", "scan-time" : "5", "temp-hysteresis" : "3", "shares" : "0", "kernel-path" : "/usr/local/bin", "api-allow" : "W:127.0.0.1" Any help would be appreciated!

Cryptocurrenytalk Logo

 

News, information, and discussions about cryptocurrencies, blockchains, technology, and events. Blockchaintalk is your source for advice on what to mine, technical details, new launch announcements, and advice from trusted members of the community. Cryptocurrencytalk is your source for everything crypto. We love discussing the world of cryptocurrencies.

 

   
×

Important Information

By using CRYPTOCURRENCYTALK.COM, you agree to our Terms of Use.